Pressearchiv

  • Beiträge: 13
  • Dank erhalten: 0

Pressearchiv wurde erstellt von christo

Hallo Leute brauche ganz drigend eure Hilfe, ich habe meine Joomlaversion (1.5.6) im legacy Modus laufen und wollte den Komponenten "Pressearchiv" instalieren, nun bekomme ich folgende Fehlermeldung:



* JInstaller::install: Es existiert bereits eine Datei mit dem Namen "/srv/www/vhosts/realschule-oberaden.himue.com/httpdocs/administrator/components/com_pressearchiv/"! - Bitte überprüfen Sie, ob
• die Erweiterung bereits installiert ist.
• der Dateiname in der XML-Datei richtig geschrieben ist.
• keine XML-Dateien in der Datei extension.xml verzeichnet sind.
• alle Dateien (ohne die XML-Dateien) richtig geschrieben in der Datei extension.xml zu finden sind und es keine doppelten Einträge gibt.
• kein leerer Ordner von der vorherigen Installation übrig geblieben ist.
* Komponente Installieren: Die PHP-Installationsdatei konnte nicht kopiert werden!


Das Problem was ich nun habe, es gibt kein Verzeichnis (/srv/www/vhosts/realschule-oberaden.himue.com/httpdocs/administrator/components/com_pressearchiv/), es exestiern auch keine Datenbaksätze, wisst ihr wie ich das Problem lösen kann?
31 Aug 2008 18:58 #16430

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 191
  • Dank erhalten: 0
Wo hast du dir die Komponente runtergeladen?

Da ich sowas auch gerade gebrauchen kann, installier ich mal die selbe Version wie du und seh evt gleich den Fehler.
Sehr sicheres Webhosting speziell für Joomla, ab CHF 7.90
Super Affiliate Bonus, 30.- / 60.- / 90.- und mehr pro Vermittlung. Zitrox GmbH
31 Aug 2008 22:32 #16433

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 13
  • Dank erhalten: 0

christo antwortete auf Re: Pressearchiv

ich habe ihn bei joomlaos.de runtergeladen.

wenn du noch die alte Version hast kannst du sie mir schicken....
01 Sep 2008 11:07 #16439

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 191
  • Dank erhalten: 0
Hast du etwa dies Installiert?
--ALTER LINK WURDE ENTFERNT--

Das ist nur für Joomla 1.0.x und du hast sicherlich Joomla 1.5.6 installiert.
Somit ist das der Grund warum es das XML File nicht findet. Falsche Version.
Sehr sicheres Webhosting speziell für Joomla, ab CHF 7.90
Super Affiliate Bonus, 30.- / 60.- / 90.- und mehr pro Vermittlung. Zitrox GmbH
01 Sep 2008 12:43 #16440

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 13
  • Dank erhalten: 0

christo antwortete auf Re: Pressearchiv

Richtig aber meine Homepage läuft im Legacy Modus....
Hast du vielleicht ne andere Lösung für ein Pressearchiv auf Joomla 1.5.6 ??? ?
03 Sep 2008 10:05 #16486

Bitte Anmelden oder Registrieren um der Konversation beizutreten.