Willkommen, Gast
Angemeldet bleiben:

THEMA:

Update auf 3.4.1; Fehlermeldung 31 Mär 2015 20:56 #40530

Hallo Leute

Offenbar gibt's in den 3.4.x-Versionen einige Inkompatibilitäten mit der Version 3.3.6. Mittendrin brach das Update ab und war nicht zum Weiterarbeiten zu bewegen. Sowohl ins Frontend als auch ins Backend kam ich nicht mehr rein, es wurde ein Fehler in Line 23 in der string.php angezeigt. Die Lösung heisst: Backup von 3.3.6 einspielen oder gemäss dem folgenden Thread drei Dateien und ein Verzeichnis in der korrupten Version überschreiben:

www.joomlaportal.de/joomla-3-x-installat...pdate-auf-3-4-a.html

Die "alte" läuft dann wieder, zeigt im Kontrollzentrum unter "Wartung" allerdings ein "Unbekanntes Joomla!..." an. Dagegen hilft, eine komplette 3.3.6 drüber zu spielen. Oder auf ein sauberes Update zu warten... ;)

Hat sonst wer noch ähnliche Erfahrungen mit der 3.4.1 gemacht?

Cheers, lehaeb

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Update auf 3.4.1; Fehlermeldung 02 Apr 2015 14:54 #40556

Nein. Zudem war dieser Beitrag im falschen Forum, ich habe ihn mal verschoben.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Update auf 3.4.1; Fehlermeldung 04 Apr 2015 08:31 #40566

Ich habe nahezu 40 Webseiten von 3.4.0 auf 3.4.1 updated und nur bei einer einzigen ein kleines Problem gehabt. Das war aber anderer Natur als das von Dir beschriebene. Mein Problem liess sich beheben, indem ich ein komplettes Joomla 3.4.1 herunterlud, entpackte und alle Dateien per FTP auf den Webserver hochschaufelte.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1