Willkommen, Gast
Angemeldet bleiben:

THEMA:

Installation ijoomla05 template auf server 14 Jun 2016 20:00 #43077

meine website ist auf dem server hosttech.ch installiert und funktioniert mit dem template target reibungsfrei. möchte aber gerne das template wechseln. Will dazu neues joomla template in datenbank importieren.
1. Versuch: über joomla backend/Erweiterungen: Installieren, dort über Paketdatei hochladen, Paket ijoomla05.zip bei mir lokal
Fehlermeldung:
Warnung
JFolder::create: Der Pfad ist nicht in den „open_basedir“-Pfaden!
Warnung! - Die Datei kann nicht verschoben werden!
Fehler
Archive does not exist
Es kann kein Installationspaket gefunden werden!
2. Versuch: ijoomla05.zip via filezilla auf html/tmp verschoben, über parallelconfixx kontrolliert (dateipaket vorhanden) und von dort versucht hochzuladen.
Fehlermeldung: Fehler
Bitte ein Paketverzeichnis eingeben.
Es kann kein Installationspaket gefunden werden!
3. Versuch: ijoomla05 (entpackt) aus dem verzeichnis htdoc/templates meiner lokalen installation via filezilla in den ordner server/html/templates verschoben. über parallelconfixx kontrolliert, datei als template mit allen anhängen vorhanden
ijoomla05-standard in im backend (auf server) unter erweiterungen, templates gesucht --> nicht vorhanden. unter Verwaltung gesucht --> nicht vorhanden.
habe unter configuration.php die pfade zu tmp und logs nochmals überprüft. diese funktionieren.

die datenbank ijoomla05.zip konnte ich lokal problemlos mit meiner lokalen website verbinden und aktivieren. was kann ich tun, damit ich das template auf dem server für meine website verwenden kann?
Wer kann mir helfen?

freundliche grüsse, thomba

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Installation ijoomla05 template auf server 14 Jun 2016 21:41 #43078

konnte ijooml05 jetzt aktivieren. bei der übernahme auf die Webseite als standard template gibt es jedoch eine Fehlermeldung.

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Installation ijoomla05 template auf server 14 Jun 2016 22:47 #43079

Hi
Das Template ist 'veraltet', resp. nutzt offensichtlich eine PHP-Funktion, die seit ca. 7 Jahren als veraltet markiert wurde , und nun offensichtlich (in deiner PHP-Version) endgültig rausgeschmissen wurde. Weshalb letztendlich auch dieser Fehler angezeigt wird.

Da musst du entweder ein anderes Template nutzen, beim Entwickler um Nachbesserung bitten, oder aber die PHP-Version auf deinem Host runterschrauben. Wobei letzteres wohl eher nur eine Sub-Optimale Lösung wäre.

Prost
Roger
Tu das was du kannst, mit dem was du hast, da wo du bist
Folgende Benutzer bedankten sich: Thomba

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1